aanmelden
Geluidskaart start niet op
vragen 22-10-2014 14:08
Ik heb een probleem met mijn Firewire geluidskaart op een Windows 7 pc. Bij het opstarten van de pc start de geluidskaart nooit mee op. Ik moet het ding een aantal malen aan- en uitzetten voordat hij het uiteindelijk blijft doen. Hiervoor had ik een Phonic firewirekaart en die had hetzelfde probleem.

De drivers voor de Terratec-kaart zijn de nieuwste versie. Ik heb al eens gegoogled en op diverse forums gekeken maar daar kwam ik niet veel te weten. Ik heb ook de interne geluidskaart uitgezet maar het helpt allemaal niet. Hopelijk ken je het probleem en weet je voor mij een oplossing



Harrie van Hoesel

Beste Harrie,

Aangezien dit de tweede geluidskaart is waarbij je het beschreven probleem tegenkomt lijkt het te maken te hebben met de netvoeding van je computer. Ik ben dit zelf ook wel eens tegengekomen bij andere interfaces. Mogelijk is de voeding iets te klein bemeten of wordt de firewire-connector stiefmoederlijk behandeld. Het kan ook zijn dat je teveel apparaten op de firewire- en eventueel de usb-connector hebt aangesloten. Ik denk daarbij vooral aan stroomtrekkers als harde schijven e.d..

Haalt je geluidskaart zijn voeding uit de firewire-kabel? Gebruik dan de  stroomadapter van je geluidskaart. Je zou ook een andere firewire-aansluiting op je computer kunnen proberen, als die tenminste aanwezig is. Een andere mogelijkheid is om een insteekkaartje te kopen met extra firewire-connectors. Dat kost een paar tientjes. Deze werken via de pci-bus en wellicht dat de stroomvoorziening daar beter werkt.

Heb je meerdere apparaten op je firewire-connectors aangesloten dan kun je proberen ze beter te verdelen over de beschikbare aansluitingen. De simpelste oplossing is natuurlijk om de firewire-connector pas in te pluggen als de computer en de randapparatuur helemaal opgestart zijn.

Waarom niet hier kijken vaginale beschwerden
extra coupon korting pillen-zonder-voorschrift.com